19 lines
317 B
Nix
19 lines
317 B
Nix
{ config, lib, ... }:
|
|
|
|
with lib;
|
|
|
|
{
|
|
|
|
options.profiles.clerie.common = {
|
|
enable = mkEnableOption "Cleries common config";
|
|
};
|
|
|
|
config = mkIf config.profiles.clerie.common.enable {
|
|
|
|
profiles.clerie.common-dns.enable = mkDefault true;
|
|
|
|
profiles.clerie.common-networking.enable = mkDefault true;
|
|
|
|
};
|
|
}
|