14 lines
306 B
Nix
14 lines
306 B
Nix
{ pkgs, ... }:
|
|
|
|
pkgs.writeTextFile {
|
|
name = "git-show-link";
|
|
executable = true;
|
|
destination = "/bin/git-show-link";
|
|
allowSubstitutes = true;
|
|
preferLocalBuild = false;
|
|
text = ''
|
|
#!${pkgs.python3.withPackages (ps: with ps; [])}/bin/python3
|
|
${builtins.readFile ./git-show-link.py}
|
|
'';
|
|
}
|