12 lines
175 B
Nix
12 lines
175 B
Nix
{ pkgs, ... }:
|
|
|
|
pkgs.writeShellApplication {
|
|
name = "print-afra";
|
|
text = ''
|
|
cat "$@" | nc -N 172.23.42.215 9100
|
|
'';
|
|
runtimeInputs = with pkgs; [
|
|
netcat
|
|
];
|
|
}
|