14 lines
223 B
Nix
14 lines
223 B
Nix
{ pkgs, ... }:
|
|
|
|
pkgs.writeShellApplication {
|
|
name = "clerie-merge-nixfiles-update";
|
|
text = builtins.readFile ./clerie-merge-nixfiles-update.sh;
|
|
runtimeInputs = with pkgs; [
|
|
curl
|
|
git
|
|
jq
|
|
openssh
|
|
];
|
|
}
|
|
|