19 lines
304 B
Nix
19 lines
304 B
Nix
{ config, lib, ... }:
|
|
|
|
with lib;
|
|
|
|
{
|
|
|
|
options.profiles.clerie.cybercluster-vm = {
|
|
enable = mkEnableOption "Profile for cybercluster VMs";
|
|
};
|
|
|
|
config = mkIf config.profiles.clerie.cybercluster-vm.enable {
|
|
|
|
profiles.clerie.fem-net.enable = true;
|
|
|
|
services.qemuGuest.enable = true;
|
|
|
|
};
|
|
}
|