20 lines
343 B
Nix
20 lines
343 B
Nix
{ config, lib, ... }:
|
|
|
|
with lib;
|
|
|
|
{
|
|
|
|
options.profiles.clerie.common = {
|
|
enable = mkEnableOption "Cleries common config";
|
|
};
|
|
|
|
config = mkIf config.profiles.clerie.common.enable {
|
|
|
|
profiles.clerie.common-dns.enable = true;
|
|
|
|
# Disabled while we are still in transition
|
|
#profiles.clerie.common-network.enable = true;
|
|
|
|
};
|
|
}
|