flake-templates/flake.nix

19 lines
381 B
Nix

{
outputs = { ... }: {
templates = {
pyproject = {
path = ./pyproject;
description = "Python project with pyproject.toml";
};
pyscript = {
path = ./pyscript;
description = "Simple python script as application";
};
rust = {
path = ./rust;
description = "Rust cargo project";
};
};
};
}